Автор Тема: Line6 Pod Studio Ux1  (Прочитано 27831 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн W. Angel

  • Эксперт
  • *****
  • Сообщений: 2558
  • Репутация: +606/-9
Re: Line6 Pod Studio Ux1
« Ответ #165 : Февраля 13, 2017, 13:11:20 »
Стоит на Win 7. Может работать без нареканий, а может в определенный момент (вообще никакой системы не замечено), во время именно записи гитары в Adobe Audition, пропасть звук, при чем просто играешь играешь, все норм и тут бац...запись идет, в наушниках ничего не слышно, прога на гитару не реагирует...тишина. Прога записи Adobe Audition после остановки rec дико виснет, не может сохранить то что уже записано. Плееры тоже зависают...то есть накрывается полностью звук в компе.

Лечиться перезагрузкой компа. После когда в след раз это произойдет никому не известно.

Что это? Line 6 UX1 тупит? Поломка в карте? Дрова слетают? (пробовал переустанавливать дрова, не помогает, дрова официальные)
Проблема в Adobe Audition? В другой проге звукозаписи не пробовал...слишком долго ждать работая в ней когда это произойдет (может раз в месяц, а может раз в неделю)...а мне нравиться работать именно в Adobe Audition.

Кто нить сталкивался с таким?
Слетает, когда латенси очень маленький. Бывало.

Оффлайн Insaider

  • Ветеран форума
  • ******
  • Сообщений: 4781
  • Репутация: +135/-16
Re: Line6 Pod Studio Ux1
« Ответ #166 : Февраля 13, 2017, 14:05:14 »
Можно по подробней

Оффлайн IceDimych

  • Опытный
  • ****
  • Сообщений: 855
  • Репутация: +54/-8
Re: Line6 Pod Studio Ux1
« Ответ #167 : Февраля 13, 2017, 14:20:59 »
Insaider, в настройках карты (ASIO) выставляется размер буфера. Чем меньше буфер - тем меньше задержка (latency). При очень низких размерах буфера могут появляться артефакты в звуке, вплоть до полного пропадания звука. UX1 продал года три назад, поэтому точный путь в настройках не помню.

Оффлайн Insaider

  • Ветеран форума
  • ******
  • Сообщений: 4781
  • Репутация: +135/-16
Re: Line6 Pod Studio Ux1
« Ответ #168 : Февраля 13, 2017, 14:28:58 »
IceDimych, У UX1 не Asio, у него свои дрова, аналог Asio и да, там есть буфер обмена...у меня стоит по середине, думаешь поставить по максимуму? А путь к настройкам там наипростейший.

Оффлайн IceDimych

  • Опытный
  • ****
  • Сообщений: 855
  • Репутация: +54/-8
Re: Line6 Pod Studio Ux1
« Ответ #169 : Февраля 13, 2017, 15:17:35 »
Insaider, максимум будет давать ощутимую задержку. Поиграйся с этим ползунком. Поставь чуть больше и понаблюдай. В районе 128 сэмплов (размер буфера) вроде было нормально.

Оффлайн CKay

  • Ветеран форума
  • ******
  • Сообщений: 4148
  • Репутация: +482/-17
Re: Line6 Pod Studio Ux1
« Ответ #170 : Февраля 13, 2017, 16:36:34 »
IceDimych, У UX1 не Asio, у него свои дрова, аналог Asio и да, там есть буфер обмена...у меня стоит по середине, думаешь поставить по максимуму? А путь к настройкам там наипростейший.

У Line 6 вообще все хитро с панелью управления. Ползунок в панели это размер буфера, только там не указан конкретный размер. При этом чуть выше есть еще дефолтные настройки для АСИО-клиента, там кстати буфер меньше 128 сэмплов не поставить. Там же битность выставляется, а вот кГц нет. Когда в клиенте юзаешь карточку - можно в нем выставлять. Но меньше 128 сэмплов все равно не получится, ни с панели, ни с клиента

Оффлайн Insaider

  • Ветеран форума
  • ******
  • Сообщений: 4781
  • Репутация: +135/-16
Re: Line6 Pod Studio Ux1
« Ответ #171 : Февраля 13, 2017, 16:39:14 »
У меня стоит нижний ползунок на медиум, а асио как тут по моему
Если дело в буфере обмена, то в теории как лучше выставить и проверить будет пропадать звук или нет?

« Последнее редактирование: Февраля 13, 2017, 16:41:27 от Insaider »

Оффлайн IceDimych

  • Опытный
  • ****
  • Сообщений: 855
  • Репутация: +54/-8
Re: Line6 Pod Studio Ux1
« Ответ #172 : Февраля 13, 2017, 16:47:14 »
Insaider, на медиуме должно быть нормуль. В другой USB-порт подключал? Если после пропадания звука выдернуть USB-кабель и вставить обратно, звук появляется?

Оффлайн Insaider

  • Ветеран форума
  • ******
  • Сообщений: 4781
  • Репутация: +135/-16
Re: Line6 Pod Studio Ux1
« Ответ #173 : Февраля 13, 2017, 17:18:03 »
Insaider, на медиуме должно быть нормуль. В другой USB-порт подключал? Если после пропадания звука выдернуть USB-кабель и вставить обратно, звук появляется?

Слушай, вот так вот выдирать USB и втыкать обратно в другой порт не пробовал, но обязательно попробую. Хотя мне кажется так грубо лучше этого не делать, лучше выключать комп, хотя я могу быть и не прав.
Лечиться это все перезагрузкой компа, как я и писал, что не очень приятно, ибо долго, перезагружать и опять загружать все проги в которых пишешь...с этим явно мириться не стоит. При том в компе тоже все виснет, он же работает на дровах UX1, то есть плееры все тоже сидят на дровах UX1 и когда вот так все слетает, виснет все. Прога для записи ваще встает и ничего не сохранят и не реагирует.

Оффлайн Денис Кулик

  • Новичок
  • *
  • Сообщений: 1
  • Репутация: +0/-0
  • GuitarPlayer.Ru fan!
Re: Line6 Pod Studio Ux1
« Ответ #174 : Февраля 17, 2017, 12:20:45 »
У меня тоже UX1. Проблем таких нет. Но были подобные проблемы с винтом. Периодически отрубался. Причем совершенно непредсказуемо. Хотел по гарантии поменять, сдал на диагностику - всё ок, всё работает. А у меня отрубается. Причем в компе стоят два винта - первый нормально работал всегда, а второй отрубался. Причина оказалась в блоке питания. Поменял БП - проблема ушла и вот уже больше года всё нормально. Тьфу три раза. ) 

Оффлайн vitalka5

  • Новичок
  • *
  • Сообщений: 38
  • Репутация: +7/-0
  • Громила с Бензоколонки
Re: Line6 Pod Studio Ux1
« Ответ #175 : Февраля 22, 2017, 12:22:09 »
UX1 c 2013 работает без нареканий. Очень редко подглючивает и теряется, но после перетыкивания шнура USB находится. Отключать и подключать "на ходу" (без выключения компа) не вредно (это же не флешка). В процессе установки дров, к стати, мастер установки сам просит то отключить кабель то подключить :))
Главное помнить про электробезопасность и не касаться корпуса компа одной частью тела, а другой частью - прочих железяк под напряжением или радиаторов отопления!

Однако, комп у меня довольно резвый. А работа Asio требует вычистлительных ресурсов.