Автор Тема: Проблемы с внешней звуковой картой M-audio - треск, резкий шум  (Прочитано 20158 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн serjio_st Автор темы

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
Здравствуйте!
Помогите, форумы облазил, ... не нашел! Или дайте ссылку. Более мес. по нету шарюсь :(
Оборудование: внешняя звуковая карта M-audio Mobile Pre II, стационарный ПК c XP (стоит меньшее мес.), процессор Интел, комп на реп базе, никаких лишних программ, последние драйвера с оффсайта, внутренняя карта отключена (сначала в виндовсе- не помогло, потом в БИОСе - тоже не помогло).
Проблема: Время от времени треск/щелчки именно при проигрывании, хотя запись происходит без проблем и шумов. Но даже не это страшно, а в прямом смысле страшно когда резко появляется душе раздирающей аж до пяток высокочастотный шум. Видели бы вы глаза барабанщика, он в этот момент в наушниках прослушивал только что сыгранную партию... а тут такое на его уши... 5 мин. отходил... извините за офтоп, хотел обрисовать острую нужду в решении проблемы.
При работе/записи кроме Самплитуба ничего не включено, интернета нет, комп не виснет, дорожек максимум 5.
На определенный интервал времени помогает выкл/вкл. USB кабеля из звуковой.
Проблема с треском (более частые щелчки) наблюдалась на другом ноутбуке, но высокочастотного шума не было.
« Последнее редактирование: Апреля 28, 2012, 08:48:07 от serjio_st »

Оффлайн Mastodont

  • Опытный
  • ****
  • Сообщений: 900
  • Репутация: +35/-5
  • Учиться никому не рано и никогда не поздно
У меня подобная хрень была на демоверсии Сонара. Повесил виртуальный модуль из дистра, стал записывать - и началось... где-то каждые полминуты резкий вой. Чего только не пробовал... в общем, программа таким образом намекала на необходимость покупки коммерческой версии ;D.
Щелчки - попробуй увеличить время задержки в ASIO.
« Последнее редактирование: Апреля 27, 2012, 00:00:35 от Mastodont »

Оффлайн serjio_st Автор темы

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
Ок. Увеличу время. Возможно поможет. Спасибо.
А шум (не щелчки) почему на пк есть, а на ноуте - нет? Программа устанавливалось одна и та же. Тем более на пк процессор интел и частота выше, а на ноуте - атлон.

Мысля. А сборку виндовса лучше ставить чистую? Сейчас стоит Зверь последний.
« Последнее редактирование: Апреля 27, 2012, 03:09:41 от serjio_st »

Оффлайн Mastodont

  • Опытный
  • ****
  • Сообщений: 900
  • Репутация: +35/-5
  • Учиться никому не рано и никогда не поздно
проверь драйвера на звуке

Оффлайн Jujik

  • Завсегдатай
  • ***
  • Сообщений: 437
  • Репутация: +49/-4
Ловил подобное. На другой звуковушке правда. По описанию похоже на плохой контакт экрана в разъеме. Рекомендую проверить используемое USB-гнездо на ПК на репбазе. Прозвоните с экрана разъема на корпус ПК. Если ОК, воткните шнур, и звоните с экрана свободного конца на корпус.
« Последнее редактирование: Апреля 27, 2012, 11:14:35 от Jujik »

Оффлайн andrei_kob

  • Moderator
  • *****
  • Сообщений: 18071
  • Репутация: +2096/-59
  • King's Kids
    • King's Kids
может быть и контроллер USB... моя ESI UGM96 на всех чипсетах AMD трещит (редко, но метко), на всех intel никаких проблем ВООБЩЕ... делайте выводы...

кстати на АМД чипсетах помогало втыкать звуковуху через усб-хаб внешний - тогда задержка чуток возрастала, однако треск пропадал полностью.

Оффлайн serjio_st Автор темы

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
Jujik, да возможно контакт ЮСБ. Так как вчера после смены входа ЮСБ ни разу шума небыло, но треск естественно временами проскакивал.
andrei_kob, так на реп базе Интел, на ноуте АМД. А шум появлялся на Интеле. Треск появляется на двух видах процессоров. Если резкий шум вновь появится, то задумаемся о усб-хабе.

Еще заметил. Карта подерживает 48 КГц, но последний раз проекты записывали на 44,1. При этом, как я писал, поменяли разъем ЮСБ, и резкий шум пропал. В следующий раз проверю запись на 48 КГц.

Оффлайн anDDRew

  • Опытный
  • ****
  • Сообщений: 872
  • Репутация: +609/-14
  • котавр
А если стандартным медиаплеером воспроизвести какой-нибудь МР3, тоже трещит, или только самплитуб?

... и добавил:

Цитировать
...вчера после смены входа ЮСБ ни разу шума небыло...
...последний раз проекты записывали на 44,1...
Наводит на мысли.
Она может вполне трещать если, к примеру, ты воспроизводишь файл в 48 кГц, а в настройках карты (mobilepre usb properties) стоит 44.1 кГц.

А то, что щелчки остались, это она не клиппует, часом?
« Последнее редактирование: Апреля 29, 2012, 10:29:11 от anDDRew »

Оффлайн serjio_st Автор темы

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
Стандартным плеером не пробовал, но в винампе трещит. Думаю, дело не в самплитубе.
В панели управления - М-audio MobilePre Propertions - можно выставить только задержку (Latency). Соответсвенно возникает вопрос - данный параметр влияет на сбой? Стоит 128.
Частота выставляется только в самплитубе в установках проекта. А битрейд в установках программы. Процесс какой: выставили частоту при создании - записали - проигрываем - треск.
Цитировать
А то, что щелчки остались, это она не клиппует, часом?
Это что еще? Разъясните, плз.

Оффлайн anDDRew

  • Опытный
  • ****
  • Сообщений: 872
  • Репутация: +609/-14
  • котавр
Цитировать
В панели управления - М-audio MobilePre Propertions - можно выставить только задержку (Latency)
Справа от вкладки "latency" должна быть вкладка "sample rate" и там чекбокс 44.1/48 кГц. Неужели нет?

Цитировать
Это что еще? Разъясните, плз.

клиппинг


... и добавил:

Цитировать
...в винампе трещит. Думаю, дело не в самплитубе.
Т.е. иначе говоря, трещит любая музыка, воспроизводимая через оный девайс, а не только ваши записи, так?
« Последнее редактирование: Апреля 29, 2012, 11:45:07 от anDDRew »

Оффлайн serjio_st Автор темы

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
Цитировать
Справа от вкладки "latency" должна быть вкладка "sample rate" и там чекбокс 44.1/48 кГц. Неужели нет?
Нет. Там справа только "About" и более ничего.
Цитировать
трещит любая музыка, воспроизводимая через оный девайс, а не только ваши записи, так?
Да.
Так как другие профф. записи тоже трещат, то у меня не клиппинг.

Оффлайн anDDRew

  • Опытный
  • ****
  • Сообщений: 872
  • Репутация: +609/-14
  • котавр
Цитировать
Нет. Там справа только "About" и более ничего.
Странно. Была...
(нажмите чтобы показать/спрятать)
Правда это первая Мобайл Пре, могли и переделать интерфейс, дело такое.

Я почему спрашиваю это всё - я несколько лет назад работал в одном месте, где продавали, в числе прочего, продукцию М-Аудио. Так вот, регулярно обращались люди с проблемой шипения, треска и свиста при воспроизведении аудиофайлов. Каждый раз это оказывались диджеи, которые в настройках карты выставляли максимальную частоту семплирования и гоняли через неё обычные МР3/WAV в 44.1. Других причин на моей памяти не было.

Вообще у М-Аудио как правило, приличное железо, а вот на драйвера кривые или странные настройки народ жалуется. Поэтому мне продолжает казаться, что проблема софтовая, просто ты где-то что-то недокрутил в настройках.

Хотя, возможно, именно тебе не повезло, и попался брак. Если есть возможность, принеси карту и ноут в магазин, воспроизведи проблему, и попроси включить другую такую же, и с другим шнуром. Хоть будет понятно, всё ли в порядке с картой.

Оффлайн serjio_st Автор темы

  • Новичок
  • *
  • Сообщений: 7
  • Репутация: +0/-0
Частота сеплирования - 44000 или 48000 неважно, непонятно почему но шипит зараз...
Другие дрова поставил бы, но и так самые последние с сайта производителя.
Но все же не понятно одно, почему на ноуте с AMD процом шума нет, а только треск, а на компе с Селероном 2,4 - шипит, но треска почти нет? Может все же дело в USB? Хотя вставлял в разные порты и нв время на несколько дней пропала проблема, а потом снова??? Даже закономерность понять не могу от чего зависит...
Я в растерянности. куда лезть, что делать... Наушники при записи наденешь, записываешь, а потом как зашипит, не передать ощущения... Прошу помощи.

Оффлайн Cyberwolf

  • Глобальный Модератор
  • *****
  • Сообщений: 4320
  • Репутация: +849/-450
  • Мозг-ква
На 99% проблема в в режиме энергосбережения винды. В хп уже не помню где то меняется, надо выставить на максимальную производительность.
В вин 7 это
панель управления - электропитание, выставить на высокую производительность.

Оффлайн Snip

  • Частый посетитель
  • **
  • Сообщений: 241
  • Репутация: +17/-0
  • SHC
Есть у меня M-Audio Fast Track USB, и была аналогичная проблема, резкий треск и несколькосекундное шипение, при чем на столько громко, шо пипец. Проблема наблюдалсь на виндус ХР, сейчас стоит на виндус 7, такой проблемы ни разу не возникало. Искал решение проблемы на офф форуме м-аудио, ни чего не нашел, я считаю проблема в дровах, попробуй скачай последние(даже если уже скачивал, еще раз скачай) и переустанови звуковую.