Автор Тема: line 6 pod x3 live проблемма с сохранением банков через gear box  (Прочитано 695 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Santabaleron Автор темы

  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • GuitarPlayer.Ru fan!
Друзья. Требуется мнение и помощь, может у кого-то есть соображения, а кто-то сталкивался с такой ситуацией.
Продукт line 6 pod x3 live, исправно работал, но решил я на нём поискать новых звуков. Подключил к компьютеру, установил последнюю версию Line 6 Monkey (с официального сайта). Мартышка установила мне драйвера на процессор, с неё же установил GearBox (программа для настройки пресетов), всё определилось. GearBox видел мой процессор и все мои банки, всё отлично. Я полез сразу перестраивать и подкручивать. Это на много удобнее чем в нагнутом состоянии прямо на процессоре. После настройке как и требуется сохранил всё в резерв а потом сохранил всё на процессор. И тут получилось следующее. Все вторые тоны (Tone2) стали одинаковыми(по последней активной настройке Tone2 при выгрузке из Gearbox на процессор). Перезагружал и компьютер и проц. Менял имена, настройки банков. Ничего не помогло. Но самое интересное! То что когда я выгружаю все пресеты из процессора в Gearbox они те которые должны быть, после изменения, сохранения на процессор и повторной выгрузке, изменения видны. Такое ощущение что настройки сохранены правильно, но сам pod их неверно читает. Когда делаю активным пресет через Gearbox звук играет правильный, когда захожу через процессор - все Tone2 одинаковы на всех пресетах. :pozor: :pozor:
Ну и вот друзья помогите советом умным, а коли нет такого так словом дружеским. :)
 

Оффлайн Santabaleron Автор темы

  • Новичок
  • *
  • Сообщений: 2
  • Репутация: +0/-0
  • GuitarPlayer.Ru fan!
Братья! под дисплеем третья крутилка отвечает за блокировку Tone2. 8)