Автор Тема: проблема с Eventide TimeFactor. Help  (Прочитано 1086 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
проблема с Eventide TimeFactor. Help
« : Октября 20, 2013, 02:01:28 »

Вот видео с проблемой: http://my.mail.ru/video/list/goingcrazy/_myvideo/3 .html#video=/list/goingcrazy/_...razy/_myvideo/3

Кто-нибудь сталкивался с такой проблемой? Ходил в несколько магазинов, все в один голос говорят что это проблема с питанием педали.

У меня питание робитон 1200mA 9V импульсник. Пробовал стабилизированный VodooLab Digital, что-то такое, на 400mA, та же ерунда. Ручки на мои действия не реагируют, при вращении, значения не меняются. Он начинает жить отдельной жизнью, значения меняются сами по себе.

Помогите, кто чем может, может мастера кто подскажет кто может блок спаять или в педальке поковыряться. Или найдется добрый человек который даст попробовать родной блок на пару дней, а то не могу понять в педали это дело или блок нужен.  :)

Оффлайн CKay

  • Ветеран форума
  • ******
  • Сообщений: 4076
  • Репутация: +450/-17
Re: проблема с Eventide TimeFactor. Help
« Ответ #1 : Октября 20, 2013, 09:59:31 »
Полярность может неправильная? У Таймфактора питание с плюсом в центре

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #2 : Октября 20, 2013, 12:01:10 »
Полярность правильная.

Оффлайн ExtremisT

  • Живу на форуме
  • *******
  • Сообщений: 23381
  • Репутация: +2061/-114
  • See you space cowboy
    • "Povezlo" band tribute page
Re: проблема с Eventide TimeFactor. Help
« Ответ #3 : Октября 21, 2013, 15:13:08 »
у меня нормально работал с робитоном 1000 мА стабилизированным

Оффлайн Dmeetry

  • Новичок
  • *
  • Сообщений: 14
  • Репутация: +8/-0
    • DMTR Pedal Shop
Re: проблема с Eventide TimeFactor. Help
« Ответ #4 : Октября 21, 2013, 15:34:25 »
У меня на импульсном глючит
« Последнее редактирование: Октября 21, 2013, 15:36:00 от Dmeetry »

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #5 : Октября 21, 2013, 15:37:18 »
ExtremisT,

А 12В или 9???

... и добавил:

не встречал стабилизированных робитонов, честно говоря.... у меня импульсники, один на 2000, другой на 1200
« Последнее редактирование: Октября 21, 2013, 15:39:34 от GoingCrazy »

Оффлайн ExtremisT

  • Живу на форуме
  • *******
  • Сообщений: 23381
  • Репутация: +2061/-114
  • See you space cowboy
    • "Povezlo" band tribute page
Re: проблема с Eventide TimeFactor. Help
« Ответ #6 : Октября 21, 2013, 16:24:34 »

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #7 : Октября 21, 2013, 16:41:05 »
ExtremisT,
Ок, спасибо. Попробую


На счет 12В может кто подсказать? Вроде он и от 12 работает, но надо поменять полярность.

Оффлайн ExtremisT

  • Живу на форуме
  • *******
  • Сообщений: 23381
  • Репутация: +2061/-114
  • See you space cowboy
    • "Povezlo" band tribute page
Re: проблема с Eventide TimeFactor. Help
« Ответ #8 : Октября 21, 2013, 17:08:58 »
не надо ничего менять  :pozor:

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #9 : Октября 21, 2013, 17:24:22 »


Мне написал один человек:
Цитировать
Привет!

Для работы Eventide TimeFactor необходим стабилизированный блок питания с параметрами: 9 или 12 Вольт постоянного тока (DC) с силой 500 миллиампер для 9 Вольт / 380 мА для 12-ти и (Внимание!) положительной ("плюс" - в центре) полярностью.

Eventide TimeFactor должен прекрасно работать с Pedal Power Digital от выходов 9 или 12 Вольт.

Подключение Eventide TimeFactor к Pedal Power Digital обязательно осуществляется через кабель с обратной полярностью (с красным коннектором).

... и добавил:

блин, затупил) и там и там одна полярность)))
« Последнее редактирование: Октября 21, 2013, 17:48:08 от GoingCrazy »

Оффлайн jcg11

  • Частый посетитель
  • **
  • Сообщений: 217
  • Репутация: +18/-1
Re: проблема с Eventide TimeFactor. Help
« Ответ #10 : Октября 21, 2013, 19:55:12 »
Если попробовать подсоединить к чуть разряженному автомобильному аккумулятору, что бы не больше 12 вольт было, сразу бы стало понятно, блок питания виноват или сама педаль

Оффлайн ExtremisT

  • Живу на форуме
  • *******
  • Сообщений: 23381
  • Репутация: +2061/-114
  • See you space cowboy
    • "Povezlo" band tribute page
Re: проблема с Eventide TimeFactor. Help
« Ответ #11 : Октября 21, 2013, 20:16:44 »
правильно, добей уж его до конца, чтобы не мучился

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #12 : Октября 21, 2013, 22:35:43 »
Короче попробовал стабилизированный блок на 9 и на 12В, глючит мой таймфактор.. дело всё таки в нём(((((( подскажите пожалуйста, где можно починить попробовать, а то знаю что за цифру вообще редко берутся....

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #13 : Октября 27, 2013, 10:41:59 »
Не поверите, стоит его встряхнуть, так скажем, применить кулак) и он начинает работать на 5)))) потом когда начнет подглючивать, тряхнешь его и опять всё ок.
Я в праве считать что это не серьезная травма и что никуда в evintide его отправлять не обязательно, а достаточно быстрого вмешательства паяльника какого-нибудь народного умельца, друзья?)))))))))

Оффлайн GoingCrazy Автор темы

  • Частый посетитель
  • **
  • Сообщений: 180
  • Репутация: +4/-0
Re: проблема с Eventide TimeFactor. Help
« Ответ #14 : Октября 31, 2013, 23:38:28 »
fg