Автор Тема: Mesa f30 return - проблема  (Прочитано 470 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Leprecon Автор темы

  • Новичок
  • *
  • Сообщений: 42
  • Репутация: +3/-0
  • лампоголовый
Mesa f30 return - проблема
« : Февраля 15, 2008, 01:01:22 »
Привет всем, я тута первый раз появилсо)))
Сабж: ретерн абсолютно неподходит для работы с преампами. Че тока не втыкал: и тюбмен, и птеру, и процы разные - звук тусклый, высоких нет вообще, играть неприятно.

С другой стороны, звук прергруза самого усилка (с сенда) имеет по сравнению с вышеперечисленными девайсами в разы больше этих самых высоких - песочит так шо мама не горюй. Мож на мощнике стоит какая тонкомпенсация?

Еще вариант: судя по tube task chart в мануале, на ретерн отводится аж целая лампа 12АХ7. Мож в ней дело?

Сам усил звук имеет с колонкой Ерасаф 1х12 (селешн винтаж 30) звук просто наичумовейший. Но... Хочеццо преампаф... Юзает кто примус такой? Тыкали преды? Спасиба

Оффлайн ExtremisT

  • Живу на форуме
  • *******
  • Сообщений: 23467
  • Репутация: +2086/-114
  • See you space cowboy
    • "Povezlo" band tribute page
Re: Mesa f30 return - проблема
« Ответ #1 : Февраля 15, 2008, 01:47:27 »
там вроде параллельный разрыв, если да, то попробуй воткни в сенд пустой джек, или провод ненужный, все должно нормально заиграть

Оффлайн Leprecon Автор темы

  • Новичок
  • *
  • Сообщений: 42
  • Репутация: +3/-0
  • лампоголовый
Re: Mesa f30 return - проблема
« Ответ #2 : Февраля 15, 2008, 21:20:08 »
Спасибо. Как сам не догадался, не знаю. Сразу с использованием моего J-station получил набор разных усилков - чего и надо было