Автор Тема: Проблема с Digilab Ginger SPM-100  (Прочитано 707 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Dep Автор темы

  • Завсегдатай
  • ***
  • Сообщений: 273
  • Репутация: +131/-20
  • Мясоруб
Проблема с Digilab Ginger SPM-100
« : Января 19, 2008, 12:51:25 »
Прибор хороший, добротный и удобный, но возникла одна проблема:
Если подключать микрофон чезе ХLR шнур то сигнал очень сильно глшиься и искажаеться. Т.е. чтобы услышать сигнал - надо сильно вывернуть ручку предусиления, и в итоге я слышу искаженный сигнал вмнесте с каким-то шумом и пощелкиванием. 
И напротив, если развинтить микрофон, вытащить его внутренний штекер ( :)) и подсоиденить "как бы" напрямую в гнездо Гингера, то все прекрасно работает..
В чем дело?
Шнур только что купил, до этого был другой, я его как только не перепаивал, но не помогало. Микрофон АКG D770.

Оффлайн japanmusic

  • Меценат
  • *****
  • Сообщений: 2492
  • Репутация: +350/-795
  • Japan music
Re: Проблема с Digilab Ginger SPM-100
« Ответ #1 : Января 19, 2008, 13:03:55 »
попробуй с другим микрофоном.Может у мика что то в цепи.

Оффлайн Dep Автор темы

  • Завсегдатай
  • ***
  • Сообщений: 273
  • Репутация: +131/-20
  • Мясоруб
Re: Проблема с Digilab Ginger SPM-100
« Ответ #2 : Января 19, 2008, 13:12:58 »
japanmusic
Вопрос снят. Проблема была в том что я не правильно в компе поставил: надо было линейный вход, а у меня был микрофоный)) блин какой маразм..Но всеравно спасибо! прочитал твой пост, нашел старый раздолбаный микрофон, понял что там надо перепаивать, включил паяльник и решиил ещё раз проверит свой мик :) и нашел ту проблему

Оффлайн japanmusic

  • Меценат
  • *****
  • Сообщений: 2492
  • Репутация: +350/-795
  • Japan music
Re: Проблема с Digilab Ginger SPM-100
« Ответ #3 : Января 19, 2008, 13:14:55 »
я не понял как зачем ты разюираешь мики....странно:)