Автор Тема: Белый шум в карте Avid Fast track [РЕШЕНО]  (Прочитано 4609 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Белый шум в карте Avid Fast track [РЕШЕНО]
« : Февраля 06, 2014, 01:16:09 »
Господа. приобрел карточку Avid Fast track solo.
Где то с неделю все работало на ура. Потом решил почистить комп от вирусов (нашлось 2 штуки) и понеслось: при прослушивании музыки, и при игре в ампсим звук ни с того ни с сего обрывается и начинается дичайший былый шум (от подаваемого сигнала не остается ничего). Независимо от источника - будь то даже ютуб - шумит все равно.

Перепробовал абсолютно все юсб выходы, все размеры буфера,частоты семплирования, полную переустановку виндовс - ничего не помогает.

Хватает карты где-то секунд на 50сек прослушивания музыки - дальше шум. Убрать его можно вот так - нажать на паузу при воспроизведении (либо выключить мониторинг в кубейсе), затем снова на play(включить мониторинг). Однако через 30-40 секунд опять все дико шипит.
 
От драйвера в настройках плеера это не зависит (подавать сигнал можно и через ASIO и через WASAPI и через DS) - результат один и тот же - шипение через 40 секунд.

Встроенная звуковуха отключена в биосе.

по совету Кирилла воспользовался утилиткой DPC Latency Checker - все хорошо - никаких запредельных задержек.

Ребят, сил больше нету. Подскажите пожалуйста. Ведь целую неделю все было идеально.  ??? ???
Помогите пожалуйста.

п.с. процессор core i5. 4 гб оперативы. win 7 x64.
« Последнее редактирование: Февраля 08, 2014, 01:37:35 от Антон_Warheart »

Онлайн deLuther

  • Живу на форуме
  • *******
  • Сообщений: 30810
  • Репутация: +2584/-40
  • alderman of morning star
    • Malefice
Re: Белый шум в карте Avid Fast track
« Ответ #1 : Февраля 06, 2014, 01:17:53 »
Плюс, добавлю, EIST отключен в биосе, так что ситуация странноватая.

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Re: Белый шум в карте Avid Fast track
« Ответ #2 : Февраля 06, 2014, 01:18:22 »
в компьютере так же имеется веб-камера со встроенным микрофоном. Но отключая ее полностью от компьютера результат все также неизменно печальный

Онлайн deLuther

  • Живу на форуме
  • *******
  • Сообщений: 30810
  • Репутация: +2584/-40
  • alderman of morning star
    • Malefice
Re: Белый шум в карте Avid Fast track
« Ответ #3 : Февраля 06, 2014, 01:20:01 »
Когда идёт треск, то с DPC тоже всё в порядке, т.е. только зелёная зона?

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Re: Белый шум в карте Avid Fast track
« Ответ #4 : Февраля 06, 2014, 01:20:09 »
И втыкая в другой компьютер (ноутбук) все работает отлично. прослушал 5 треков подряд - ни одного шипения или подозрения

Оффлайн andor

  • Ветеран форума
  • ******
  • Сообщений: 3698
  • Репутация: +319/-9
  • life it's right now..do not forget to live it
Re: Белый шум в карте Avid Fast track
« Ответ #5 : Февраля 06, 2014, 01:26:53 »
у меня нечто подобное было с АСИО for ALL проблема решилась переустоновкой все системы целиком :pozor:

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Re: Белый шум в карте Avid Fast track
« Ответ #6 : Февраля 06, 2014, 01:35:32 »
Когда идёт треск, то с DPC тоже всё в порядке, т.е. только зелёная зона?
Только зеленая. Однако ждать пришлось довольно долго. почти 10 минут до шипения.
Чуется мне, что нужно копать в сторону работы процессора.  :hmmm:

... и добавил:

А нет - второй раз тоже самое проверил - через 1 минуту начался..  :pozor:

Оффлайн Mjollnir

  • Ветеран форума
  • ******
  • Сообщений: 4017
  • Репутация: +647/-358
Re: Белый шум в карте Avid Fast track
« Ответ #7 : Февраля 06, 2014, 02:12:40 »
Господа. приобрел карточку Avid Fast track solo.
Где то с неделю все работало на ура. Потом решил почистить комп от вирусов (нашлось 2 штуки) и понеслось: при прослушивании музыки, и при игре в ампсим звук ни с того ни с сего обрывается и начинается дичайший былый шум (от подаваемого сигнала не остается ничего). Независимо от источника - будь то даже ютуб - шумит все равно.

Перепробовал абсолютно все юсб выходы, все размеры буфера,частоты семплирования, полную переустановку виндовс - ничего не помогает.

Хватает карты где-то секунд на 50сек прослушивания музыки - дальше шум. Убрать его можно вот так - нажать на паузу при воспроизведении (либо выключить мониторинг в кубейсе), затем снова на play(включить мониторинг). Однако через 30-40 секунд опять все дико шипит.
 
От драйвера в настройках плеера это не зависит (подавать сигнал можно и через ASIO и через WASAPI и через DS) - результат один и тот же - шипение через 40 секунд.

Встроенная звуковуха отключена в биосе.

по совету Кирилла воспользовался утилиткой DPC Latency Checker - все хорошо - никаких запредельных задержек.

Ребят, сил больше нету. Подскажите пожалуйста. Ведь целую неделю все было идеально.  ??? ???
Помогите пожалуйста.

п.с. процессор core i5. 4 гб оперативы. win 7 x64.
Вирусы пожрали винду, а виновад процессор :pozor:
Что же такое эти причинно-следственные связи до сих пор остаётся загадкой. :7:

Оффлайн NSb

  • Живу на форуме
  • *******
  • Сообщений: 37700
  • Репутация: +2824/-49
  • shit in - shit out
Re: Белый шум в карте Avid Fast track
« Ответ #8 : Февраля 06, 2014, 03:20:38 »
Цитировать
И втыкая в другой компьютер (ноутбук) все работает отлично

винда покоцаная - переустанавливай

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Re: Белый шум в карте Avid Fast track
« Ответ #9 : Февраля 06, 2014, 07:40:04 »
Говорю же в первом посте - переустанавливал винду.

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Re: Белый шум в карте Avid Fast track
« Ответ #10 : Февраля 08, 2014, 01:36:06 »
Если кому интересно:
Проблема оказалась в режимах работы процессора (EIST , turboboost, C1 / C6 режимы).
Это все нужно отключать в Биосе.
Также желательно иметь последнюю версию Биоса чтобы все это отключалось корректно. И, возможно, не помешает установить програмные драйвера к материнке.

Уважаемому Кириллу (Делютер) низкий-низкий поклон до земли (а может даже ниже)!  :chelobiting: :worship: :angel:



... и добавил:

Кстати по факту EIST у меня так и остался включенный (утилита CPU Tweaker показывает что он включен), хотя и в биосе написано Disabled. Но раз работает все, то и ладно. На этом и порешим.
« Последнее редактирование: Февраля 08, 2014, 01:43:32 от Антон_Warheart »

Онлайн deLuther

  • Живу на форуме
  • *******
  • Сообщений: 30810
  • Репутация: +2584/-40
  • alderman of morning star
    • Malefice
Re: Белый шум в карте Avid Fast track [РЕШЕНО]
« Ответ #11 : Февраля 08, 2014, 02:04:21 »
Походу в данном случае проблема была в Turbo Boost, т.к. CPU-Z в простое показывал явно завышенную частоту, которая снижалась при полной нагрузке.
Наверно C3/6/7 можно включить и это не скажется на работе.

Короче проблема не в драйверах была, как часто и бывает, так что и в других случаях проблема могла крыться в чём-то подобном.

ps. стоит добавить что DPC Latency Checker был бесполезен (винда 7ая, всё зелёненькое и красивенькое), но так же не помогал диагностике и LatencyMon, заточенный под винды 7-8. Более полезным инструментом диагностики оказался Prime95, под полной нагрузкой проца треск благополучно исчезал :)
« Последнее редактирование: Февраля 08, 2014, 02:11:41 от deLuther »

Оффлайн Антон_Warheart Автор темы

  • Эксперт
  • *****
  • Сообщений: 1378
  • Репутация: +78/-2
Re: Белый шум в карте Avid Fast track [РЕШЕНО]
« Ответ #12 : Февраля 08, 2014, 02:27:38 »

Наверно C3/6/7 можно включить и это не скажется на работе.

Не-а, нельзя. Включил - снова всё зашипело. С1 только включенным оставил. 3 6 7 - disabled

Оффлайн andor

  • Ветеран форума
  • ******
  • Сообщений: 3698
  • Репутация: +319/-9
  • life it's right now..do not forget to live it
Re: Белый шум в карте Avid Fast track [РЕШЕНО]
« Ответ #13 : Февраля 08, 2014, 02:59:16 »
от этот интел....одни проблемы...АМД зе бест  ;)

Оффлайн NSb

  • Живу на форуме
  • *******
  • Сообщений: 37700
  • Репутация: +2824/-49
  • shit in - shit out
Re: Белый шум в карте Avid Fast track [РЕШЕНО]
« Ответ #14 : Февраля 08, 2014, 03:33:23 »
причем тут интел, проблема в инженерах разработавших Fast track