Автор Тема: Waves 5 и более ранние релизы.  (Прочитано 608 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн andaga Автор темы

  • Опытный
  • ****
  • Сообщений: 855
  • Репутация: +73/-5
  • Зарегистрированный
    • http://www.realmusic.ru/lo
Waves 5 и более ранние релизы.
« : Апреля 10, 2006, 09:52:52 »
КАЗЛЫ!
Больше никак не могу их назвать.
Матерюсь и ругаюсь по поводу поддержки Waves в Сонаре 5.
Да не хрена мне неудобно ,да и не выгодно менять язык в системе.
Конечно Пробовал - РАБОТАЕТ.
Но многое другое с изменением языка меняется,уж не буду говорить на 2 страницы-ЧТО!
Блин А?
Не могли устроить поддержку,сволочи.
А те пакеты плагин,что входят в комплект я тоже использую,но самое главное меня интересует Ультрамаксимайзер,Компрессор,Рбасс,и 10-ти полосный эквалайзер.
Присоветуйте господа хорошие,что-бы и поддержка Сонаровская была и аналог пакету Waves.Особенно те плаги очем говорил выше.
Заранее спасибо!

Оффлайн whammy

  • Завсегдатай
  • ***
  • Сообщений: 340
  • Репутация: +15/-2
Re: Waves 5 и более ранние релизы.
« Ответ #1 : Апреля 13, 2006, 16:46:20 »
Брось Sonar :-)

Оффлайн wcd80

  • Эксперт
  • *****
  • Сообщений: 1383
  • Репутация: +82/-10
    • Band-in-a-Box and RealBand 2011.5
Re: Waves 5 и более ранние релизы.
« Ответ #2 : Апреля 19, 2006, 19:48:58 »
КАЗЛЫ!
Больше никак не могу их назвать.
Матерюсь и ругаюсь по поводу поддержки Waves в Сонаре 5.

Вы меня простите, если проспал начало обсуждения - а в чем там проблема-то была?
Вроде бы все работало...

Оффлайн andaga Автор темы

  • Опытный
  • ****
  • Сообщений: 855
  • Репутация: +73/-5
  • Зарегистрированный
    • http://www.realmusic.ru/lo
Re: Waves 5 и более ранние релизы.
« Ответ #3 : Апреля 20, 2006, 09:49:03 »
Брось Sonar :-)
Да Блин,еще и музыкой заниматься тоже бросить.
А вот Сонар я бросил - низко полетел зараза.
Поставил апдейт до 5.02, и все заработало.