Автор Тема: Проблемы с Guitar Pro 3!!! Help!!!  (Прочитано 696 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mESSiAh Автор темы

  • Опытный
  • ****
  • Сообщений: 576
  • Репутация: +3/-4
  • Зарегистрированный
    • http://rockintensive.by.ru
Проблемы с Guitar Pro 3!!! Help!!!
« : Октября 18, 2001, 17:39:11 »
Привет всем!

Столкнулся я с такой проблемой, не знаю, имел ли кто ее
(проблему :). Дело в следующем: Guitar Pro 3 у меня на
работе на Пне (Pentium :) идет без проблем, а недавно я
приобрел комп Athlon 1GHz, звуковуха SB Live!5.1, и вот
ентот вот самый GP3 нифига не хочет запускаться.
Постоянно вылазит ошибка чтения в памяти и прочая лабуда...
Кстати GP2.2 запускается без проблем. Да...и еще...я что-то
делал или это случайно получилось, но GP3 заработал...но...
понадобилось переустановить Винды и он опять перестал
работать!!! А что я делал хоть застрелись не помню (вспоминаю уже целую неделю и глухо:). Если кто встречался с такой проблемой, помогите пожалуйста....только не надо давать советов типа в настройке звука включи миди или тому подобное...я далеко не ламак :) и что только не перепробовал.
Ну, на этом все...жду помощи.
Заранее спасибо (за внимание :)

Оффлайн Attitude

  • Живу на форуме
  • *******
  • Сообщений: 7577
  • Репутация: +796/-190
  • I'm listening!
Проблемы с Guitar Pro 3!!! Help!!!
« Ответ #1 : Октября 18, 2001, 18:00:59 »
Может если оригинальную версию поставить глючить не будет?

Оффлайн mESSiAh Автор темы

  • Опытный
  • ****
  • Сообщений: 576
  • Репутация: +3/-4
  • Зарегистрированный
    • http://rockintensive.by.ru
***Attitude
« Ответ #2 : Октября 18, 2001, 18:13:30 »
У меня и стоит настоящая полная зарегистрированная версия,
которая на Пнях работает, а на АМД нет :(

Оффлайн Adactylous Guitarist

  • Новичок
  • *
  • Сообщений: 75
  • Репутация: +1/-0
  • Зарегистрированный
    • http://b7sus4.narod.ru
Adactylous Guitarist
« Ответ #3 : Октября 19, 2001, 20:11:41 »
Да, такой глюк есть в Гытар Про 3 (но не 2.20).
Я долго переписывался с разработчиками
(это глюк можно спровоцировать и на машинах
где он вроде работает), но потом плюнул, взял ТаблЕдит
и юзаю до сих пор.

Оффлайн Adactylous Guitarist

  • Новичок
  • *
  • Сообщений: 75
  • Репутация: +1/-0
  • Зарегистрированный
    • http://b7sus4.narod.ru
и не в амд дело...
« Ответ #4 : Октября 19, 2001, 20:17:58 »
у меня на 486 идет, а на PII родной интель -
не идет!!!!!!!!!!!!!!!!!!

Оффлайн mESSiAh Автор темы

  • Опытный
  • ****
  • Сообщений: 576
  • Репутация: +3/-4
  • Зарегистрированный
    • http://rockintensive.by.ru
проблема пропала :)
« Ответ #5 : Октября 23, 2001, 17:16:54 »
Да....проблема решилась весьма неожиданно. Дай думаю попробую поставить  Линолиум (он же Win ME :). Ну и что вы думаете, Guitar Pro 3 заработала как часы...вот ведь как, на Пне с Win 98SE фурычит без проблем, а с АМД оказывается пошла только с Win ME!
Ну, тем не менее, спасибо за отклики :)

Оффлайн _NiCkY_

  • Завсегдатай
  • ***
  • Сообщений: 292
  • Репутация: +2/-1
  • Протрезвел....
    • http://www.live.times.lv/Man/1.asp
Re: проблема пропала :)
« Ответ #6 : Октября 29, 2001, 14:51:45 »
Привет, mESSiAh
У меня та же проблема была, что и у тебя с GP 3.0
В эти выходные я решил попробовать разобратся.

При запуске виндоза ругалась на MCI и на WSock. Обе эти фичи связаны между собой и с DirectX в часности. Я набрал в Хелпе "MCI". И нашёл место, сде описывается ошибка с WSock.

Там набо было заменить этот файл (WSock32.dll кажысь) на другую версию и тогда мол всё тип топ. Файл заменить мне не удалось и я переставил Win98. И ... заработало!
Единственное что забыл сделать - проверить изменилась ли версия того фаила. Но у меня такой шанс ещё будет - под Win NT таже фигня! :)

Оффлайн vladlogv

  • Эксперт
  • *****
  • Сообщений: 1614
  • Репутация: +11/-4
  • Cultosaurus Erectus
Проблемы с Guitar Pro 3!!! Help!!!
« Ответ #7 : Октября 29, 2001, 15:24:28 »
хм...
Вот уж не знал, что реализация socket's в Windows NT может испортить жизнь GuitarPro!!! Особенно, в связи с DirectX!
Чудны дела твои, господи.

Оффлайн Kuzmitch

  • Администратор
  • *****
  • Сообщений: 3063
  • Репутация: +1882/-137
  • Пиши интересно, будь мужиком!
    • Twitter
Проблемы с Guitar Pro 3!!! Help!!!
« Ответ #8 : Октября 29, 2001, 15:27:29 »
А Виндоуз у Вас лицензионный? :) :) :) :) :) :)

Оффлайн vladlogv

  • Эксперт
  • *****
  • Сообщений: 1614
  • Репутация: +11/-4
  • Cultosaurus Erectus
Проблемы с Guitar Pro 3!!! Help!!!
« Ответ #9 : Октября 29, 2001, 15:31:30 »
А сервис-пак NT у вас какой установлен?:D :D :D

Оффлайн mESSiAh Автор темы

  • Опытный
  • ****
  • Сообщений: 576
  • Репутация: +3/-4
  • Зарегистрированный
    • http://rockintensive.by.ru
***_NiCkY_
« Ответ #10 : Октября 29, 2001, 18:18:46 »
Я пробовал переставлять Винды (98SE - аж 2 раза с форматированием винта), бестолку, даже дизасемблировал сам Guitar Pro 3 и у него в кишках ковырялся...как не странно не помогло :D. Заработало только с Миллениумом. Ну и лана....главное пашет, что и требовалось доказать :)

Оффлайн Viktorrus

  • Частый посетитель
  • **
  • Сообщений: 137
  • Репутация: +0/-0
  • Скиталец
    • http://
А у меня все хоккей...
« Ответ #11 : Октября 31, 2001, 01:14:36 »
У меня все нормально пашет под WIN98. Процессор - ATHLON 1200, Creative Live 1024.
Никаких проблемс.
Но, в принципе, это не только от проца может зависеть - но и от матери, причем в большей степени - потому как она является связующим звеном.
Может в BIOS что-нить. Вроде бы вещь не имеющая отношения - но все бывает.

Оффлайн Adactylous Guitarist

  • Новичок
  • *
  • Сообщений: 75
  • Репутация: +1/-0
  • Зарегистрированный
    • http://b7sus4.narod.ru
Adactylous Guitarist
« Ответ #12 : Ноября 01, 2001, 17:03:48 »
Не, Мессия, так не годица!
На некоторых машинах Гытар Про работает даже
под 95'ми !!!
Я тоже ковырялся в нем Айсом, он читает с адреса 10h.
Зараза, что он там забыл?
Разберитесь, ребяты, как все-таки лечить,
но не такими же глобальными методами, как смена ОС!!!